Sorry, we don't support your browser.  Install a modern browser

Go to latest version when opening a project#319

?

Instead of opening on V1, it should open on the latest version VX.

4 months ago